411 REFERENCE · Wikipedia
.edu
Reference material by Wikipedia contributors. This retains its source identity and is not 411 news reporting.
Internet top-level domain for educational institutions
November 2020
February 2012
edu 1985 1 1 Sponsored top-level domainhttps://www.iana.org/domains/root/db/edu.html Internet Assigned Numbers Authority Root Zone Database Delegation Record for .EDU November 23, 2011 .edu domain logo.svg Active Educause (operated by VeriSign) US Educational institutions Registrations at second level permitted RFC 920; RFC 1591 https://net.educause.edu/ yes
edu is a sponsored top-level domain (sTLD) in the Domain Name System of the Internet. The domain was implemented in 1985 to create a domain name hierarchy for organizations with a focus on education. At the time, it was open for registration for entities from any region. Since October 29, 2001, new registrants for second-level domain names have been required to be United States-accredited institutions of higher education.
History
List of the oldest currently registered Internet domain names#.edu List of the oldest currently registered .edu domain names
The domain edu was implemented in April 1985 as a generic top-level domain.Defining Domain: Higher Education's Battles for Cyberspace Brooklyn Law Review Rooksby, Jacob H. 2015 80 3 857–942 https://brooklynworks.brooklaw.edu/blr/vol80/iss3/5 2015-10-27 at p. 869http://net.educause.edu/edudomain/show_faq.asp?code=EDUGENERAL .edu General FAQ EduCause.edu April 15, 2011 https://web.archive.org/web/20120604070548/http://net.educause.edu/edudomain/show_faq.asp?code=EDUGENERAL June 4, 2012 dead mdy-all Six universities were the initial registrants that month. The University of California, Los Angeles was among this group of the first schools to have their domains registered. And while the first ARPAnet message was sent from UCLA to Stanford, Stanford did not have their domain registered until half a year after these first schools, becoming the 18th .edu site.
Until 2001, Network Solutions served as registrar for edu under an arrangement with the United States Department of Commerce. Domain registration was done at no cost to educational institutions. In 2001, the Commerce Department entered into a five-year agreement with Educause making that organization the registrar for domain edu.http://net.educause.edu/edudomain/pr-eligibility.asp EDUCAUSE Announces Expansion of Eligibility for .edu Internet Names to Nationally Accredited Institutions Educause.edu February 11, 2003 November 24, 2011 https://web.archive.org/web/20111204092109/http://net.educause.edu/edudomain/pr-eligibility.asp December 4, 2011 dead mdy-all The agreement with Educause was extended for an additional five-year period in 2006; at that time Educause was authorized to begin charging a yearly administrative fee to registrants.http://www.educause.edu/Policy/PressReleases/eduInternetDomaintoContinueUnd/17099 .edu Internet Domain to Continue Under EDUCAUSE Management March 28, 2006 Educause.edu November 25, 2011 https://web.archive.org/web/20120225045836/http://www.educause.edu/Policy/PressReleases/eduInternetDomaintoContinueUnd/17099 February 25, 2012 dead mdy-all
The domain edu was originally intended for educational institutions anywhere in the world. However, most of the institutions that obtained edu registrations were in the United States, while non-U.S. educational institutions typically used country-level domains.Cooper, A. Postel, J. Jon Postel amp June 1993 The US domain; Request for comments: 1480 Marina del Rey, CA Information Sciences Institute, University of Southern California 10.17487/RFC1480 1480 free In 1993, a decision attributed to Jon Postel limited new registrations in the edu domain to four-year postsecondary educational institutions. 1591 Domain Name System Structure and Delegation; Request for Comments: 1591 Postel, J. Jon Postel March 1994 Marina del Rey, CA Information Sciences Institute, University of Southern California 10.17487/RFC1591 This prevented new edu registrations by community colleges and other institutions offering less than four years of postsecondary schooling. Cooper, Kenneth J. http://amarillo.com/stories/112800/usn_community.shtml https://web.archive.org/web/20120225045839/http://amarillo.com/stories/112800/usn_community.shtml dead February 25, 2012 Community colleges want use of dot-edu Web names Amarillo Globe News The Washington Post November 28, 2000 November 25, 2011
Enforcement of the restrictions in the 1990s was not entirely effective. The webmaster for the Exploratorium, a San Francisco science museum, recalled in 2006 that the museum obtained its edu domain name at a time in the early 1990s "when there were about 600 websites and only one for a museum."https://www.nytimes.com/2006/03/29/arts/artsspecial/29sanfran.html Taking the Rough-and-Tumble Approach to Science The New York Times Gnatek, Tim March 29, 2006 November 25, 2011 The museum's Internet registrar allowed it to sidestep the then-extant domain-naming rules by using edu despite not being an academic institution and by using a name with more than 12 characters. Some community colleges were reported to have registered edu second-level names after 1993. In 1999 an article in Mother Earth News quoted an authority on distance education as saying, "Anyone who has the necessary $70 can register an edu domain name and use it to archive any type of enterprise on the Internet." https://www.motherearthnews.com/Nature-Community/1999-04-01/Con-Artists-In-Education.aspx?page=3 A Long-Distance Diploma Lamb, Marguerite Mother Earth News April–May 1999 3 November 25, 2011
In 2001, the domain was restricted to U.S.-accredited postsecondary educational institutions. Subsequent changes expanded its use beyond four-year institutions, allowing registrations by accredited community colleges as well as by university systems, community college districts, and similar entities.
Between 2004 and 2019, the number of registered names in domain edu remained relatively persistent, with more than 7,000 but fewer than 8,000 names registered at any given time.http://net.educause.edu/edudomain/report_graph.asp?Type=DOMAIN Average Counts of .EDU Domains by Status and Month Educause.edu dead https://web.archive.org/web/20150914170607/http://net.educause.edu/edudomain/report_graph.asp?Type=DOMAIN September 14, 2015 November 24, 2011 mdy-allhttp://research.domaintools.com/statistics/tld-counts/ Domain Count Statistics for TLDs - DomainTools 2019-11-14 https://web.archive.org/web/20191114021321/http://research.domaintools.com/statistics/tld-counts/ 2019-11-14 November 14, 2019
Eligibility
Since October 29, 2001, only postsecondary institutions and organizations that are institutionally accredited by an agency on the United States Department of Education's list of nationally recognized accrediting agencies are eligible to apply for an edu domain.http://www.educause.edu/edudomain/show_faq.asp?code=EDUELIGIBILITY FAQs on Eligibility for the .edu Domain EduCause.edu November 23, 2011 https://web.archive.org/web/20080319090126/http://www.educause.edu/edudomain/show_faq.asp?code=EDUELIGIBILITY March 19, 2008 dead mdy-all To be eligible, an institution must be located in the United States, legally organized in the United States, or recognized by a United States state, territorial, or federal agency. University system offices, community college district offices, and other entities within the United States that are organized to manage and govern multiple accredited postsecondary institutions may also register .edu domain names. Each eligible institution is limited to registering one .edu domain name, but institutions may also use names in other top-level domains.http://net.educause.edu/edudomain/show_faq.asp?code=EDUCURRENT#faq419 FAQs on Current Holders of Names in the .edu Domain EduCause.edu November 23, 2011 https://web.archive.org/web/20120111153126/http://net.educause.edu/edudomain/show_faq.asp?code=EDUCURRENT#faq419 January 11, 2012 dead mdy-all
Grandfathered uses
Domains that were already registered in edu as of October 29, 2001, were grandfathered into the system. Holders of such domain names can retain their edu domain names without regard to the current eligibility criteria.http://net.educause.edu/edudomain/eligibility.asp .edu Policy Information .edu November 23, 2011 https://web.archive.org/web/20130407102712/http://net.educause.edu/edudomain/eligibility.asp April 7, 2013 dead mdy-all
In 2003, Educause undertook an initiative to clear the edu registry of domain names that were not accurately registered by removing names whose registrants did not respond to requests that they log into the registry and review their whois entries.http://www.circleid.com/posts/educause_prepares_mass_purge_of_edu_domains EDUCAUSE Prepares Mass Purge of .EDU Domains Mehus, Doug October 9, 2003 CircleID November 25, 2011http://net.educause.edu/edudomain/whois-accuracy.asp Accuracy of Whois Data for .edu Educause.edu November 24, 2011 https://web.archive.org/web/20120225045845/http://net.educause.edu/edudomain/whois-accuracy.asp February 25, 2012 dead mdy-all Through this effort, Educause expected to eliminate a number of domains that did not appear to qualify for registration in the edu domain, such as oracle.edu, geraldine.edu, and jedi.edu. Since 2006, Educause has been authorized to implement measures to prevent edu domain name owners from transferring their domain names to other entities. These measures, together with the imposition of registration fees, were intended to reduce the number of inactive or ineligible edu domain names.
The United States Department of Education notes that some "suspect" or "illegitimate" educational institutions continue to use edu addresses that were registered before the stringent eligibility criteria were adopted on October 29, 2001.http://www2.ed.gov/students/prep/college/diplomamills/diploma-mills.html Diploma Mills and Accreditation – Diploma Mills U.S. Department of Education December 23, 2009 November 23, 2011
Related domains
Many countries operate .edu or .ac namespaces within their country code top-level domains that serve the same purpose as the edu top-level domain. In the United States, community colleges and technical and vocational schools also have the option of registering fourth-level domains under the .cc.state.us and .tec.state.us affinity namespaces, while elementary and secondary schools and school districts may register under the .k12.state.us namespace.
In September 2015, the .college top-level domain emerged as an option for organizations that do not meet edu's more stringent criteria, such as non-accredited institutions and institutions based outside the United States.
See also
.ac (second-level domain)
.edu (second-level domain)
References
2
External links
https://net.educause.edu/
Category:Sponsored top-level domains
Category:Educational organizations based in the United States
Category:Internet properties established in 1985