411 REFERENCE · Wikipedia
.com
Reference material by Wikipedia contributors. This retains its source identity and is not 411 news reporting.
Internet top-level domain
yes
the generic top-level domain .com the file format COM file other uses com (disambiguation) and Dot-com (disambiguation)
March 2021
March 2021
com 250px|.com 1985 1 1 Verisign None Commercial entities Used for general purposes and is widely regarded as the standard for TLDs None Registrations are conducted at second level. 920; 1591; ICANN registry agreement UDRP https://yourdot.com Yes Yes The DNIB Quarterly Report Q4 2025 https://www.dnib.com/articles/the-domain-name-industry-brief-q4-2025 2026-02-09 Domain Name Industry Brief (DNIB) en 161 million Q4 2025
The domain com is a top-level domain (TLD) in the Domain Name System (DNS) of the Internet. Created in the first group of Internet domains in March of 1985, it is short for commercial,920
RFC 920: Domain Requirements
2
October 1984
10.17487/RFC0920
COM = Commercial, any commercial related domains meeting the second level requirements. Postel
J.
Reynolds
J.K.
free as it was originally intended for subdomains for commercial organizations. Later, the domain opened for general purposes.
The domain was originally administered by the United States Department of Defense, but is today operated by Verisign, and remains under ultimate jurisdiction of U.S. law.Pott Trevor Thomson Iain US shuts down Canadian gambling site with Verisign's help The Register 2012-03-01 https://www.theregister.com/2012/03/01/bodog_shut_via_verisign/ Les ".com" peuvent être saisis par les autorités américaines http://www.pcworld.fr/internet/actualites,us-noms-domaine,525651,1.htm PC World magazine 28 November 2012 https://web.archive.org/web/20130227022135/http://www.pcworld.fr/internet/actualites%2Cus-noms-domaine%2C525651%2C1.htm 2013-02-27 dead frKaelin Lee No need for SOPA, VeriSign seizes bodog.com for US authorities TechSpot 2012-03-01 https://www.techspot.com/news/47634-no-need-for-sopa-verisign-seizes-bodogcom-for-us-authorities.html The .com domain is more commonly used than the more specific .us by American businesses and enterprises.2022-10-17 The Most Popular Domain Extensions Top 10 TLDs https://www.ionos.co.uk/digitalguide/domains/domain-extensions/most-popular-domain-extensions/ live https://web.archive.org/web/20230510164252/https://www.ionos.co.uk/digitalguide/domains/domain-extensions/most-popular-domain-extensions/ 2023-05-10 2023-05-10 Ionos Verisign registrations in the .com domain are processed via registrars accredited by ICANN. The registry accepts internationalized domain names.
The domain was one of the original TLDs of the Internet when the Domain Name System was implemented in January 1985, the others being edu, gov, mil, net, org, and int.http://archive.icann.org/en/tlds/ ICANN Archives Top-Level Domains (gTLDs) It has grown into the largest top-level domain,Domain Name Industry Brief (DNIB) Verisign 2022-12-31 https://www.verisign.com/en_US/domain-names/dnib/index.xhtml 2023-03-23 and has lent its name to the dot-com bubble, the era of the late 1990s during which excessive speculation in Internet-related concepts and companies led to rapid growth in the use and adoption of the Internet.
History
The domain com was one of the first set of top-level domains when the Domain Name System was first implemented for the Internet on January 1, 1985.https://www.iana.org/domains/root/db/com.html .com Domain Delegation Data IANA 2020-02-01 The domain was administered by the U.S. Department of Defense, but the department contracted the domain maintenance to SRI International. SRI created DDN-NIC, also known as SRI-NIC, or simply the NIC (Network Information Center),Dana D. Sitzler Patricia G. Smith April N. Marine Building a Network Information Services Infrastructure 1302 12 3 February 1992 then accessible online with the domain name nic.ddn.mil. Beginning October 1, 1991, an operations contract was awarded to Government Systems Inc. (GSI), which sub-contracted it to Network Solutions Inc. (NSI). NIC@NIC.DDN.MIL
SRI-NIC services moving
http://mx1.merit.edu/mail.archives/mjts/1991-09/msg00009.html
1991-09-25
https://web.archive.org/web/20110719235142/http://mx1.merit.edu/mail.archives/mjts/1991-09/msg00009.html
2011-07-19
dead
ddn.mgt-bulletin
On January 1, 1993, the National Science Foundation assumed responsibility of maintenance, as com was primarily being used for non-defense interests. The NSF contracted operation to Network Solutions (NSI). In 1995, the NSF authorized NSI to begin charging registrants an annual fee for the first time since the domain's inception. Initially, the fee was US$50 (US 50 1995 eq) per year, with US$35 going to NSI, and US$15 going to a government fund. New registrations had to pay for the first two years, making the new-domain registration fee US$100. In 1997, the United States Department of Commerce assumed authority over these first seven generic TLDs. It is currently operated by Verisign, which had acquired Network Solutions. Verisign later spun off Network Solutions' non-registry functions into a separate company that continues as a registrar. In the English language, the domain is often spelled with a leading period and commonly pronounced as dot-com, and has entered common parlance this way.
Although com domains were initially intended to designate commercial entities,Jon Postel Jon Postel RFC 1591 Domain Name System Structure and Delegation 1591 2 March 1994 10.17487/RFC1591 the domain has had no restrictions for eligible registrants since the mid-1990s. With the commercialization and popularization of the Internet, the domain was opened to the public and quickly became the most common top-level domain for websites, email, and networking. Many companies that flourished in the period from 1997 to 2001—the time known as the "dot-com bubble"—incorporated the label com into company names; these became known as dot-coms or dot-com companies. The introduction of domain biz in 2001, which was aimed at companies that failed to register a suitable com-domain name, intended to make customers realize that they had arrived at a legitimate business website, although it did not achieve widespread use.Introducing .COM, .ORG, .NET, .BIZ, & .COMDomains November 17, 2020 https://www.namecheap.com/blog/difference-between-com-net-org-co-biz-dp/
Although companies anywhere in the world can register com domains, many countries have a second-level domain with a similar purpose under their country code top-level domain (ccTLD), such as Australia (com.au), China (com.cn), Greece (com.gr), Israel (co.il), India (co.in), Indonesia (co.id), Japan (co.jp), Mexico (com.mx), Nepal (.com.np), Pakistan (.com.pk), South Korea (co.kr), Sri Lanka (com.lk), United Kingdom (co.uk), and Vietnam (.com.vn).
Many non-commercial sites and networks use com names to benefit from the perceived recognizability of a com domain. However, the registration statistics show varying popularity over the years.
In December 2011, Verisign reported that approximately 100 million com domains were registered..com Monthly Transaction Report December 2011 icann.org http://www.icann.org/en/resources/registries/reports/com/com-transactions-dec11-en.csv https://web.archive.org/web/20130520152958/http://www.icann.org/en/resources/registries/reports/com/com-transactions-dec11-en.csv 2013-05-20 dead CSV According to the Domain Name Industry Brief published in March 2020, which publishes every quarter, com domain registration totaled 145.4https://www.verisign.com/assets/domain-name-report-Q42019.pdf The Domain Name Industry Brief Verisign March 2020 17 1 Executive Summary 2 million. As of March 2009, Verisign reported that 926 accredited registrars serve the domain.
On November 29, 2012, the U.S. Department of Commerce approved the renewal of the com Registry Agreement between Verisign, Inc., and ICANN. Through this agreement, Verisign managed the com registry until November 30, 2018.Department of Commerce Approves Verisign-ICANN .com Registry Renewal Agreement ntia.doc.gov 2012-11-30 http://www.ntia.doc.gov/press-release/2012/department-commerce-approves-verisign-icann-com-registry-renewal-agreement https://web.archive.org/web/20121203050559/http://www.ntia.doc.gov/press-release/2012/department-commerce-approves-verisign-icann-com-registry-renewal-agreement 2012-12-03 dead
List of oldest second-level domains
The following are the 100 oldest still-existing registered com domains.http://www.iwhois.com/oldest/ https://web.archive.org/web/20131014053612/http://www.iwhois.com/oldest/ 2013-10-14 100 oldest .com domains iWhois.com 2012-03-10
List of the oldest currently registered Internet domain names
Rank Creation date Domain name 1 March 15, 1985 symbolics.com 2 April 24, 1985 BBN.com 3 May 24, 1985 think.com 4 July 11, 1985 MCC.com 5 September 30, 1985 DEC.com 6 November 7, 1985 northrop.com 7 January 9, 1986 xerox.com 8 January 17, 1986 SRI.com 9 March 3, 1986 HP.com 10 March 5, 1986 bellcore.com 11 March 19, 1986 IBM.com 11 March 19, 1986 sun.com 13 March 25, 1986 intel.com 13 March 25, 1986 TI.com 15 April 25, 1986 ATT.com 16 May 8, 1986 GMR.com 16 May 8, 1986 tek.com 18 July 10, 1986 FMC.com 18 July 10, 1986 UB.com 20 August 5, 1986 bell-atl.com 20 August 5, 1986 GE.com 20 August 5, 1986 grebyn.com 20 August 5, 1986 ISC.com 20 August 5, 1986 NSC.com 20 August 5, 1986 stargate.com 26 September 2, 1986 Boeing.com 27 September 18, 1986 ITCorp.com 28 September 29, 1986 siemens.com 29 October 18, 1986 pyramid.com 30 October 27, 1986 alphaCDC.com 30 October 27, 1986 BDM.com 30 October 27, 1986 fluke.com 30 October 27, 1986 inmet.com 30 October 27, 1986 kesmai.com 30 October 27, 1986 mentor.com 30 October 27, 1986 NEC.com 30 October 27, 1986 ray.com 30 October 27, 1986 rosemount.com 30 October 27, 1986 vortex.com 40 November 5, 1986 alcoa.com 40 November 5, 1986 GTE.com 42 November 17, 1986 adobe.com 42 November 17, 1986 AMD.com 42 November 17, 1986 DAS.com 42 November 17, 1986 data-IO.com 42 November 17, 1986 octopus.com 42 November 17, 1986 portal.com 42 November 17, 1986 teltone.com 49 December 11, 1986 3Com.com 49 December 11, 1986 amdahl.com
Rank Creation date Domain name 49 December 11, 1986 CCUR.com 49 December 11, 1986 CI.com 49 December 11, 1986 convergent.com 49 December 11, 1986 DG.com 49 December 11, 1986 peregrine.com 49 December 11, 1986 quad.com 49 December 11, 1986 SQ.com 49 December 11, 1986 tandy.com 49 December 11, 1986 TTI.com 49 December 11, 1986 unisys.com 61 January 19, 1987 CGI.com 61 January 19, 1987 CTS.com 61 January 19, 1987 SPDCC.com 64 February 19, 1987 apple.com 65 March 4, 1987 NMA.com 65 March 4, 1987 prime.com 67 April 4, 1987 philips.com 68 April 23, 1987 datacube.com 68 April 23, 1987 KAI.com 68 April 23, 1987 TIC.com 68 April 23, 1987 vine.com 72 April 30, 1987 NCR.com 73 May 14, 1987 cisco.com 73 May 14, 1987 RDL.com 75 May 20, 1987 SLB.com 76 May 27, 1987 parcplace.com 76 May 27, 1987 UTC.com 78 June 26, 1987 IDE.com 79 July 9, 1987 TRW.com 80 July 13, 1987 unipress.com 81 July 27, 1987 dupont.com 81 July 27, 1987 lockheed.com 83 July 28, 1987 rosetta.com 84 August 18, 1987 toad.com 85 August 31, 1987 quick.com 86 September 3, 1987 allied.com 86 September 3, 1987 DSC.com 86 September 3, 1987 SCO.com 89 September 22, 1987 gene.com 89 September 22, 1987 KCCS.com 89 September 22, 1987 spectra.com 89 September 22, 1987 WLK.com 93 September 30, 1987 mentat.com 94 October 14, 1987 WYSE.com 95 November 2, 1987 CFG.com 96 November 9, 1987 marble.com 97 November 16, 1987 cayman.com 97 November 16, 1987 entity.com 99 November 24, 1987 KSR.com 100 November 30, 1987 NYNEXST.com
TLD extensions
After the success of the .com domain, CentralNic registered multiple TLD Extensions under the format: .Country.Com.
These TLD extensions are:
.ar.com (Argentina, Discontinued)
.au.com (Australia, Registry)
.br.com (Brazil, Registry)
.cn.com (China, Registry)
.de.com (Germany, Registry)
.eu.com (European Union, Registry)
.gb.com (Great Britain, Discontinued)
.gr.com (Greece, No official registrar)
.hu.com (Hungary, Discontinued)
.it.com (Italy, Registry)
.uk.com (United Kingdom, Registry)
.us.com (United States, Registry)
.za.com (South Africa, No official registrar)
See also
List of most expensive domain names
References
External links
IANA .com whois information
List of .com accredited registrars
.com WhoIS
.com Registry Agreement at ICANN
Category:Generic top-level domains
Category:Council of European National Top Level Domain Registries members
Category:Domain names in the United States
Category:Internet properties established in 1985
Category:1985 establishments in the United States