411 REFERENCE · Wikipedia
.gov
Reference material by Wikipedia contributors. This retains its source identity and is not 411 news reporting.
Internet top-level domain used by the US government
November 2020
November 2020
.gov #FC0 Logo_for_.gov_TLD.svg 1985 1 1 Sponsored top-level domain Active Cybersecurity and Infrastructure Security Agency Cybersecurity and Infrastructure Security Agency Governmental entities Only the United States government; formerly only federal government but later expanded to include state and local government Must meet eligibility requirements and submit authorization letter Registrations at second level permitted RFC 920; RFC 1591; RFC 2146 None https://get.gov/ Yes
The domain name .gov is a sponsored top-level domain (sTLD) in the Domain Name System of the Internet. The name is derived from the word government, indicating its restricted use by
government entities in the United States. The TLD is administered by the Cybersecurity and Infrastructure Security Agency (CISA),Delegation Record for .gov Internet Assigned Numbers Authority
https://www.iana.org/domains/root/db/gov.html 2021-07-11 a component of the United States Department of Homeland Security.
gov is one of the original six top-level domains, defined in RFC 920.RFC 920 - Domain Requirements https://datatracker.ietf.org/doc/html/rfc920 Postel John Reynolds Joyce Ietf Datatracker October 1984 20 June 2021 Though "originally intended for any kind of government office or agency",RFC 1591 - Domain Name System Structure and Delegation https://datatracker.ietf.org/doc/html/rfc1591 Postel John Ietf Datatracker March 1994 20 June 2021 only U.S.-based government entities may register gov domain names, a result of the Internet originating as a U.S. government-sponsored research network.
Other countries typically delegate a second-level domain for government operations on their country-code top-level domain (ccTLD); for example, gov.uk is the domain for the Government of the United Kingdom, and gc.ca is the domain for the Government of Canada. The United States is the only country that has a government-specific top-level domain in addition to its ccTLD (us), a direct result of the United States federal government's role in the creation of the Internet.
gov domains are registered at get.gov.
History
gov is one of the original top-level domains created in 1984RFC 920, Domain Requirements, J. Postel, J. Reynolds, The Internet Society (October 1984) (the other five being com, org, edu, mil, and arpa). The first site registered was css.gov in June 1985.Hobbes' Internet Timeline 2235 32 Zakon R. Paul Hoffman (VPNC) November 1997 Network Working Group 10.17487/RFC2235
Beginning in 1997, the General Services Administration (GSA) began administering gov. In February 2011, the GSA selected Verisign to manage the registry services, replacing Native Technologies, Inc.Lipowicz Alice GSA selects VeriSign to manage .gov domain name registry https://gcn.com/cloud-infrastructure/2011/02/gsa-selects-verisign-to-manage-gov-domain-name-registry/283030/ 16 January 2023 GCN 3 February 2011 March 6, 2025 https://web.archive.org/web/20250306005835/https://gcn.com/cloud-infrastructure/2011/02/gsa-selects-verisign-to-manage-gov-domain-name-registry/283030/ dead
Responsibility for the TLD was transferred to the Cybersecurity and Infrastructure Security Agency (CISA) under the DOTGOV Online Trust in Government Act of 2020,DOTGOV Act of 2020 https://uscode.house.gov/statviewer.htm?volume=134&page=2297 December 27, 2020 20 June 2021 part of the Consolidated Appropriations Act, 2021.
In January 2023, CISA selected Cloudflare to replace Verisign in providing registry services. Cloudflare also provides authoritative DNS services for the gov domain.Murphy Kevin Verisign loses prestige .gov contract to Cloudflare https://domainincite.com/28517-verisign-loses-prestige-gov-contract-to-cloudflare 16 January 2023 DomainIncite 16 January 2023
Use
Many governments in the United States use a gov domain, though some use .us (e.g., leg.state.nv.us), .com (e.g., myflorida.com), .org (e.g., lacity.org), or other TLDs (e.g., senate.mn).State legislature websites, compared https://paulschreiber.com/blog/2021/04/04/state-legislature-websites-compared/ Schreiber Paul April 4, 2021 5 August 2021 The full list of registered gov domains is published at get.gov/data.https://get.gov/data/ .gov data get.gov 5 February 2023
During GSA's administration of gov, registration and annual renewal fees peaked at $400 per year.https://www.dotgov.gov/portal/c/document_library/get_file?p_l_id=132757&folderId=136944&name=DLFE-23312.pdf Gov Domain Fee Increase FAQs https://web.archive.org/web/20161201205114/https://www.dotgov.gov/portal/c/document_library/get_file?p_l_id=132757&folderId=136944&name=DLFE-23312.pdf General Services Administration 5 August 2021 December 1, 2016 When CISA began managing the TLD in April 2021, all fees were removed.https://get.gov/posts/2021-04-27-a-new-day-for-.gov/ A new day for .gov get.gov 27 April 2021 3 September 2024
Federal Executive branch policy requires the use of gov for civilian agencies,https://www.whitehouse.gov/sites/whitehouse.gov/files/omb/memoranda/2017/m-17-06.pdf#page=11 §9, "Use Only Approved Domains" Memorandum 17-06: Policies for Federal Agency Public Websites and Digital Services Office of Management and Budget 5 August 2021 October 11, 2021 https://web.archive.org/web/20211011071723/https://www.whitehouse.gov/sites/whitehouse.gov/files/omb/memoranda/2017/m-17-06.pdf#page=11 dead but some U.S. government-related websites use other domain names, including the United States Postal Service (e.g., usps.com) and various recruiting websites for armed services (e.g., goarmy.com). The United States Department of Defense and its subsidiary organizations typically use the mil sTLD instead of gov.
Eligibility
U.S.-based government organizations and publicly controlled entities are eligible to obtain a gov domain. This includes federal, state, local, or territorial government, as well as any tribal government recognized by the federal government or a state government.https://get.gov/registration/requirements/#eligibility Eligibility, .gov domain requirements get.gov 5 February 2023
To register a gov domain, an authorization letter must be submitted to CISA. The signer of the letter differs by entity type, but it is typically an agency's head, chief information officer (CIO), or highest-ranking or elected official.
Historically, only U.S. federal government agencies were allowed to register a gov domain. In May 2002, GSA proposed a change that would open registration to state, local, and tribal governments in the U.S.,https://www.gsa.gov/about-us/newsroom/news-releases/gsa-proposes-rule-to-make-dotgov-domain-available-to-nonfederal-government-entities https://web.archive.org/web/20210905195217/https://www.gsa.gov/about-us/newsroom/news-releases/gsa-proposes-rule-to-make-dotgov-domain-available-to-nonfederal-government-entities dead September 5, 2021 GSA Proposes Rule to Make Dot-Gov Domain Available to Non-Federal Government Entities
General Services Administration 2 October 2021 a change that went into effect in March 2003.https://www.federalregister.gov/documents/2003/03/28/03-7413/federal-management-regulation-internet-gov-domain Federal Management Regulation; Internet GOV Domain March 28, 2003 Federal Register 19 September 2021
In November 2019, before the transfer of gov to CISA, GSA's authorization process was shown to be weak after someone impersonated the mayor of Exeter, Rhode Island in an authorization letter and successfully gained control of exeterri.gov. In response, GSA said it had implemented additional fraud prevention controls, and CISA advocated for transferring the TLD from GSA.https://krebsonsecurity.com/2019/11/its-way-too-easy-to-get-a-gov-domain-name/ It's way too easy to get a gov domain name 5 August 2021 Krebs Brian KrebsOnSecurity.com
Policy
The DOTGOV Act requires that CISA maintain requirements that "minimize the risk of gov Internet domains whose names could mislead or confuse users".https://uscode.house.gov/view.xhtml?req=(title:6%20section:665%20edition:prelim) 6 USC 665 5 August 2021 These include:
Requested names must correspond with the requesting entity's organization's name or services.
Generic terms are reserved for federal agencies, though generic words can be combined with state or local municipality names.
Most non-federal domain types require a two-letter United States postal abbreviations or state name equivalent, though exceptions are made. Rules have been established for municipalities whose names are unique, who are well-known, or that are among the most populous cities and counties in the nation.https://get.gov/registration/requirements/ .gov domain requirements get.gov 5 February 2023
The Act also requires that gov domains not be used for political campaign or commercial purposes, and that domains are registered only by authorized individuals.
gov has been used to serve certain policy goals. As an action following Executive Order 13571,https://obamawhitehouse.archives.gov/the-press-office/2011/04/27/executive-order-13571-streamlining-service-delivery-and-improving-custom Executive Order 13571 April 27, 2011 5 August 2021 President Barack Obama restricted executive branch agencies from registering new gov domains in an attempt to eliminate unnecessary, redundant, or outdated sites.https://obamawhitehouse.archives.gov/blog/2011/06/13/toomanywebsitesgov TooManyWebsites.gov Phillips Macon 13 June 2011 5 August 2021 US government agencies used the gov registrar to make it easy for new registrants to opt-in to HTTPS preloading https://digital.gov/2018/10/29/gsa-steps-up-security-for-dotgov/ GSA steps up security for .gov 29 October 2018 5 August 2021 Dixon Cameron Fox Marina Digital.gov and to make it easier for the public to report potential security issues.https://cyber.dhs.gov/bod/20-01/#enable-receipt-of-unsolicited-reports Binding Operational Directive 20-01 Cybersecurity and Infrastructure Security Agency 2 September 2020 5 August 2021June 2026 InternetArchiveBot
Use by states and territories
2025 8, all states, the District of Columbia, and all territories except for the Northern Mariana Islands have operational domains in gov:
State or territory DomainAlabamaal.gov and alabama.govAlaskaalaska.govAmerican Samoaamericansamoa.govArizonaaz.gov and arizona.govArkansasar.gov and arkansas.govCaliforniaca.govColoradoco.gov and colorado.govConnecticutct.govDelawarede.gov and delaware.govDistrict of Columbiadc.govFloridafl.gov, florida.gov and myflorida.govGeorgiaga.gov and georgia.gov Guamguam.govHawaiihawaii.gov and ehawaii.govIdahoidaho.govIllinoisillinois.govIndianain.gov and indiana.govIowaiowa.govKansas kansas.govKentuckyky.gov and kentucky.govLouisianala.gov and louisiana.govMainemaine.govMarylandmd.gov and maryland.govMassachusettsma.gov, mass.gov and massachusetts.govMichiganmi.gov and michigan.govMinnesotamn.gov and minnesota.govMississippims.gov and mississippi.govMissourimo.gov and missouri.govMontanamt.gov and montana.govNebraskane.gov and nebraska.govNevadanv.gov and nevada.govNew Hampshirenh.govNew Jerseynj.gov and newjersey.govNew Mexiconm.gov and newmexico.govNew Yorkny.govNorth Carolinanc.gov and northcarolina.govNorth Dakotand.gov and northdakota.govOhioohio.govOklahomaok.gov and oklahoma.govOregonoregon.govPennsylvaniapa.govPuerto Ricopr.govRhode Islandri.govSouth Carolinasc.govSouth Dakotasd.govTennesseetn.gov and tennessee.govTexastexas.govUtahutah.govVermontvt.gov and vermont.govVirgin Islandsvi.govVirginiavirginia.govWashingtonwa.govWest Virginiawv.gov and westvirginia.govWisconsinwi.gov and wisconsin.govWyomingwy.gov, wyo.gov and wyoming.gov
International equivalents
While the use of gov as a top-level domain is restricted to the United States, several other countries have second-level domains of the same name or similar semantics for governmental purposes, such as official government email systems or online information portals (like GOV.UK or u.ae). Note that the governments of some jurisdictions use alternate domains in public communications (for example, the Government of Canada adopted canada.ca as its main public-facing URL in the 2010s, and some Canadian provinces have made similar changes).
Country or Territory Domain NotesAfghanistangov.afÅlandgov.axPart of FinlandAlbaniagov.alAlgeriagov.dzAndorragov.adAngolagov.aoAntigua and Barbudagov.agArgentinagob.arStands for the Spanish word gobiernoArmeniagov.amAustraliagov.auAustriagv.atAzerbaijangov.azBahamasgov.bsBahraingov.bhBangladeshgov.bdBarbadosgov.bbBelarusgov.byBelgiumgov.begov.be is for national matters, the Belgian Federal Government is using fgov.be and belgium.beBelizegov.bzBeningouv.bjStands for the French word gouvernementBhutangov.btBosnia and Herzegovinagov.baBotswanagov.bwBrazilgov.brBruneigov.bnBulgariagov.bgOnly the Council of Ministers uses this site.Burundigov.biCambodiagov.khCanadagc.ca10New Brunswickgnb.caPart of Canada. The previous gov.nb.ca remains active but deprecated due to the province's official bilingualism.10Quebecgouv.qc.caPart of Canada10Other provinces and territoriesgov.{xx}.caParts of Canada. '{xx}' is the applicable province or territory's postal abbreviation.Chilegob.cl or gov.clStands for the Spanish word gobiernoChinagov.cn10Hong Konggov.hkPart of China10Macaugov.moPart of ChinaColombiagov.coCroatiagov.hrCyprusgov.cyCzech Republicgov.czEgyptgov.egEl Salvadorgob.svStands for the Spanish word gobiernoEstoniagov.eeFijigov.fjFinlandgov.fiFrancegouv.frStands for the French word gouvernementGeorgiagov.geGermanygov.deGhanagov.ghGreecegov.grGuatemalagob.gtStands for the Spanish word gobiernoHungarygov.huIcelandgovernment.isIndiagov.inIndonesiago.idIrangov.irIraqgov.iq10Kurdistan Regional Governmentgov.krdPart of IraqIrelandgov.ieIsraelgov.ilItalygov.itJamaicagov.jmJapango.jpJordangov.joKazakhstangov.kzKenyago.keKuwaitgov.kwLatviagov.lvLebanongov.lbLibyagov.lyLithuaniagov.ltMalaysiagov.myMaldivesgov.mvMaltagov.mtMexicogob.mxStands for the Spanish word gobiernoMoldovagov.mdMonacogouv.mcStands for the French word gouvernementMoroccogov.maMyanmar (Burma)gov.mmNepalgov.npNetherlandsgov.nl or government.nlgov.nl is not currently in use and is (as of June 2026) being explored as a possible future uniform domain name extension for the government of the Netherlands.Rapport Impactanalyse uniforme domeinnaamextensie https://www.tweedekamer.nl/kamerstukken/brieven_regering/detail 2026-06-17 www.tweedekamer.nl nl10Arubagov.awPart of the Kingdom of the NetherlandsNew Caledoniagouv.ncPart of French overseasNew Zealandgovt.nzNigeriagov.ngNorth Koreagov.kpOmangov.omPakistangov.pkPalestinegov.psParaguaygov.pyPerugob.peStands for the Spanish word gobiernoPhilippinesgov.phPolandgov.plPortugalgov.ptQatargov.qaRomaniagov.roRussiagov.ruRwandagov.rwSaudi Arabiagov.saSenegalgouv.snStands for the French word gouvernementSerbiagov.rsSingaporegov.sgSlovakiagov.skSloveniagov.siSomaliagov.soSouth Africagov.zaSouth Koreago.krSpaingob.esStands for the Spanish word gobiernoSri Lankagov.lkSwedengov.seSwitzerlandadmin.chTaiwan (Republic of China)gov.twThailandgo.thTongagov.toTrinidad and Tobagogov.ttTurkeygov.trTurkmenistangov.tmUkrainegov.uaUnited Arab Emiratesgov.ae or govu.aeUnited Kingdomgov.uk10Scotlandgov.scotPart of the United Kingdom10Walesgov.wales10Guernseygov.ggCrown dependency10Jerseygov.je10Isle of Mangov.im10Anguillagov.aiBritish overseas territory10Bermudagov.bm10British Virgin Islandsgov.vg10Cayman Islandsgov.ky10Falkland Islandsgov.fk10Pitcairn Islandsgovernment.pn10Turks & Caicos Islandsgov.tcUruguaygub.uyUzbekistangov.uzVenezuelagob.veStands for the Spanish word gobiernoVietnamchinhphu.vn or gov.vnZambiagov.zmZimbabwegov.zw
See also
usa.gov
us
References
External links
Official gov registration site
IANA gov whois information
920 Domain Requirements (defined the original top-level domains)
2146 U.S. Government Internet Domain Names
Complete list of gov domains
Category:Sponsored top-level domains
Category:Domain names in the United States
Category:General Services Administration
Category:Internet properties established in 1985